Update problem with Ubuntu 9.04

Sunday, May 3, 2009 at 18:09 | Posted in computer, linux, ubuntu | Leave a comment

I received this error message before installing security updates to Ubuntu 9.04. A moment earlier the automatic update manager had prompted me to update manually:

E: The package cache file is corrupted
E: _cache->open() failed, please report.

What the heck is this? What, if anything, can I do to fix it? I succesfully installed the essential updates so I do not think I need to be worried but I would not mind getting rid of this error message in future and I would appriciate if the update manager worked automatically as hitherto.

Advertisements

Leave a Comment »

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Blog at WordPress.com.
Entries and comments feeds.

%d bloggers like this: